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Enhancements
1. Pre/Post Processing

1.1 Analysis Restart Option Improvement For Consolidation 
/NLS/Fully Coupled Stress Seepage Analysis Types

1.2 Automatic Merging Of Nodes When Deleting Interface 
Elements

1.3 On-curve Diagram Function Extension

1.4 LDF Functionality Extended

1.5 Dynamic Poisson’s Ratio

1.6 Rayleigh Damping Output For Each Mode Of Eigenvalue 
Analysis

1.7 Point Spring–Damping Ratio 

1.8 Surface Spring Function 

1.9 Design Spectrum

1.10 Show/Hide All Water Levels

1.11  Cut-off Negative Effective Pressure

1.12 Exact Method To Calculate Von Mises Stress And Principal 
Stress For The Nodal Average Calculation

1.13 Exact Method And Simple Average Method In Results
Combination

1.14 Element Contour Plot

1.15 Scale Factor For Functions

1.16 More Result Extraction Positions For Beam Elements

1.17 Copy Prestress For 1D Elements

1.18 Consider Rotation For Embedded Truss

1.19 Result Tag Font Size Adjustment

1.20 3D PDF Output For Water-Level Surface

1.21 Result Output Options For Time History Analysis

1.22 Separation Of Analysis Options From General Options

1.23 Undrained Condition For Construction Stage Analysis
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Enhancements

2. Analysis

2.1 Complaint Base Boundary Function

2.2 Free-field Ground Damper Function

2.3 User-supplied Soil Material Features

2.4 Incorporated Soilworks LEM Features

2.5 Safety Factor Graph In SRM Execution

2.6 Boundary Condition For (SRM) Slope Stability During 
Stress-nonlinear Time History

2.7 Concrete Smeared Crack Model

2.8 Concrete Damaged Plasticity Model

2.9 Fatigue Analysis
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1.1 Analysis Restart Option Improvement
In the previous version, we were able to restart the analysis from a specific stage. From the 2023v1.1 version, we can able to Restart the Analysis from the last converged step

of a particular stage. This function is applicable to Nonlinear Static(NLS)/Consolidation/Fully Coupled Stress Seepage/Construction Stage analysis types

Save Last Converged Step: Saves All Stages and Last Converged Step.

 Analysis > Analysis Case > General > Solution Type : Construction Stage> Analysis Control

Construction Stage 2021v1.1
Construction Stage 2023v1.1 Restart Analysis Step Selection
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1.2  Automatic Merging Of Nodes When Deleting Interface Elements

 Works Tree > Model > Mesh > Delete interface mesh set

• When an interface element is created, it automatically creates two separate nodes at each nodes on the interface. In the previous version, even if the interface was deleted, the
separated nodes were maintained, so the user had to merge the separated nodes manually. For the convenience of the user, the function has been changed to automatically
merge the separated nodes when the interface element is deleted.

Before deleting interface After deleting interface

Two separate nodes
at each node positions Merged into one node

at each node positions

Deleting interface Elements

Interface between two blocks



GTS NX 2023 (v340)  Release NoteGTS NX 2023

1.3 On-curve Diagram Function Extension

 Result > Advanced > Cutting Diag. > Cutting Plane/Element

• The function type of the On-Curve Diagram has been extended to Cutting-Plane Diagram. The contour of the shell element (for instance) can be easily understood in
Graphical/diagram form.

On-Curve Diagram
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1.4 LDF 
• A LDF defined in one stage can be copied to any number of construction stages in the model. For instance, in the case of defining the Relaxation of the tunnel, this improvement will

be helpful to reduce the time taken for defining the LDF in every single stage.
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Dynamic Poisson's ratio is added for the Ramberg-Osgood, Hardin-Drnevich, and GHE-
S material models.

1.5 Dynamic Poisson’s Ratio

• Dynamic Poisson's ratio is included  for the Ramberg-Osgood, Hardin-Drnevich, and GHE-S material models.
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1.6 Rayleigh Damping Output For Each Mode Of Eigenvalue Analysis

 Analysis > Analysis Case > General > Solution Type: Eigenvalue > Analysis Control

 Result > Advanced > Others > Modal Damping Ratio

• Eigenvalue analysis provides Rayleigh damping ratios for each mode based on the strain energy of the structure.

• This can be used to obtain modal damping ratios in the structure with different materials or damping devices.

Modal Damping Ratio
Eigenvalue Analysis Control
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1.7 Point Spring – Damping Ratio 

• Incorporated  damping ratio to point spring, matrix spring, and elastic link and  added to all types of elements like linear elastic, nonlinear elastic, tension only, compression only,         
hook, gap, free ground damper, etc.,

• Since material damping input is not present for these elements, the developed damping ratio will be used in the calculation of Rayleigh damping mentioned in section 1.6 of this 
release notes.



GTS NX 2023 (v340)  Release NoteGTS NX 2023

1.8 Surface Spring Function

• The stiffness of the soil varies with depth. To define the varying stiffness with respect to space using the surface spring function of GTS NX, a ‘Base Function’ is introduced in 
the new version.

2021v1.1 2023v1.1
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1.9  Design Spectrum For Seismic Analysis

 Dynamic Analysis > Load > Response Spectrum

• Latest international design spectrum functions are added.

KBC 2016
ChinaGB/T 51408-2021
ChinaJTG/T 2231-01-2020
ChinaGB 50011-2019
ChinaCJJ 166-2011
Japan Bridge 2017
Taiwan2022
IS 1893 2016
NSR-10
P 100-1 2013
NTC 2018
DPWH-LRFD BSDS 2013
AS 5100.2 2017
IRC:SP:114-2018

Design Spectrum



GTS NX 2023 (v340)  Release NoteGTS NX 2023

1.10 Show/Hide All Water Level Option

It was needed to hide/show all the water levels defined in each stage individually in the previous versions. Now in the latest version, you can be able to hide/show the water levels of
all the stages with one click.

2021v1.1
2023v1.1
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1.11 Cut-off Negative Effective Pressure
In the latest version, the user will have the flexibility to choose a stage to cut-off negative effective pressure. The previous version only allowed the user to cut off the negative effective 

pressure only for the initial stage of stress analysis.

• Analysis > Analysis Case > General > Solution Type : Construction Stage > Analysis Control

2021v1.1 2023v1.1
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1.12  Exact Method To Calculate Von Mises Stress And Principal Stress For The Nodal Average Calculation

 Analysis > Tools > Option

Since the stress components are directional, we added a method of calculating the average value when considering the Von Mises and Principal Stress results.
- Simple Average: Simple average of each element result that share a node.
- Exact: After simple averaging of the stress components (XX, YY, XY, etc.)  of each element that shares nodes, the principal stress and von Mises stress are recal

culated.
- By default Simple Average Option is used in the latest version. The user has the option to change the method. 

Options Dialog Box

Calculate normal stresses σxx, σyy, σzz and shear stresses τxy, τyz, τxz for element 1 and 2.

Calculate von Mises stresses σv1 for element 1 and σv2 for element 2.

Take simple average of σv1 and σv2 for nodal average.

Calculate normal stresses σxx, σyy, σzz and shear stresses τxy, τyz, τxz for element 1 and 2.

Take average of normal stresses and shear stresses for nodal average.
σxx_avg, σyy_avg, σzz_avg, τxy_avg, τyz_avg, τxz_avg

Calculate von Mises stress σv using the average of normal stresses and shear stresses.

Simple Average

Exact
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1.13  Exact Method And Simple Average Method In Results Combination

 Result > Result > Combination

In the latest version, the user will have the option to choose between the Exact and Simple Average methods while linearly combining the results.

Simple Add

Exact

Calculate normal stresses σxx, σyy, σzz and shear stresses τxy, τyz, τxz for load case 1 and 2.

Calculate von Mises stresses σv1 for load case 1 and σv2 for load case 2.

Add von Mises stresses σv1+ σv2 for load combination.

Calculate normal stresses σxx, σyy, σzz and shear stresses τxy, τyz, τxz for load case 1 and 2.

Add normal stresses and shear stresses for load combination.
σxx1+σxx2, σyy1+σyy2, σzz1+σzz2, τxy1+τxy2, τyz1+τyz2, τxz1+τxz2

Calculate von Mises stress σv using the sum of normal stresses and shear stresses.

Combination Dialog Box



GTS NX 2023 (v340)  Release NoteGTS NX 2023

1.14  Element Contour Plot

If the results of two different elements are seen using an element contour plot function, the results are calculated as follows,
• Nodal Average Option: Simple Average

Calculate as simply average at nodes that share element results. Simply averaging the result items selected by the user
• Nodal Average Option: Exact

Basic stress by element type(XX, YY, ZZ, XY …) is a simple average. Principal stress, von Mises, etc. are calculated using the Exact method at nodes shared 
by different elements.
Average of exact-calculated results
However, if you use the modeled state without sharing nodes, that is, contact, etc., it is calculated by element type.
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1.15 Scale Factor For Functions

• When a base function is defined, but the value is inputted as 0, we may find abnormal behavior in the model. Hence, a warning message is developed, and it can be seen when a
zero value of the forces/pressure is inputted.
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1.16 More Result Extraction Positions For Beam Elements 

 Result > Advanced > Extract

• Previously, in the case of beam elements, only the results for the I and J stages could be extracted, but more result extraction locations has been added so that the results can be
extracted according to the [number of output segments of beam elements] set in Analysis Case > Result Control.

Extract Results

Number of Beam Segments input
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1.17  Prestress Copy Function When Copying 1D Mesh/Elements

 Mesh > Mesh Set > Copy

 Mesh > Transform > Translate / Rotate / Mirror

• When you copy 1D elements to which prestress is defined, the prestress load can also be copied together.

Translate Rotate Rotate

Copy
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1.18 Consider Rotation For Embedded Truss
• Considered the rotation of embedded elements, If the embedded element is included in the shell, the option must be turned on.
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1.19 Result Tag Font Size Adjustment

 Result > Advanced > Probe

• You can adjust the text size of the result tag. Adjustment is possible in steps 1 to 5.
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1.20  3D PDF Output Of Water Surface
• In the latest version, the users can export the Phreatic line/surface, cutting plane, and Isoplanes into a 3D PDF output.

 Tools > Export > Export 3D PDF
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Interpreting Support

1.21 Result Output Options for Time History Analysis

Interpreting Analysis Cases
Linear Time History(Modal)
Linear Time History(Direct)
Nonlinear Time History
Nonlinear Time History + SRM

• Added a tab labelled "Min/Max/Abs Max Result" in order to facilitate a more thorough comprehension of the output for the following analysis cases.
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1.22  Separation Of Analysis Option From General Options

 Analysis > Tools > Analysis Option

• General options and analysis options are separated. Previously, the analysis options were not saved in the model file despite the fact that the analysis results are depended on the
analysis options.

• Now, the analysis options are saved in the individual model file.

GTS NX 2023 (v340) Previous version
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 Analysis > Analysis Case > General > Solution Type: Eigenvalue >

1.23 Undrained Condition For Construction Stage Analysis
• Main Analysis Control now has a tab for "Undrained Material Behavior." Using this option, we can overcome the hassle of activating the ‘Allow Undrained Behavior’ option in each

construction stage. Analysis > Analysis Case > General > Solution Type: Construction Stage > Analysis Control

 Analysis > Analysis Case > General > Solution Type: Construction Stage Analysis > Analysis Control
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2.1 Complaint Base Function
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• When using an Outcrop motion as an input motion at the base of the model, a rigid base boundary will not produce correct results. In such cases, we need to
use the Complaint Base function. When the complaint base is used half of the input (downward motion) applied to the ground node is absorbed by the damper,
and half is forwarded to the node of the main ground mesh. In the latest version, the user has the option to choose between Absorbent, Complaint Base, and
Rigid Base.

Damping coefficient scaling

 Mesh > Element > Create > Other > Ground Surface Spring > Damping Constant/Area > Complaint Base/Absorbent Boundary

Generate vertical stress (     ) and traction (   )n
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2.2 Free-Field Ground Damper Function
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• A Complaint Base and Absorbent boundary is also developed for the base of the Free-Field Elements. The user will have a choice of choosing the type of ground
damper for free-field elements.

Damping coefficient scaling
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2.3 User-Supplied Soil Material Features

 Mesh > Prop./CSys./Func. > Material > Create : Isotopic > User Supplied Soil Material

User Supplied Material Library File: Load a custom geotechnical model Library File.

User-Supplied Soil Material Models: Select the model's name of the Library File.

User-Supplied Soil Material Parameters: Enter the value of the parameter defined in the Library File.
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2.1 Incorporated Soilworks LEM features 

2.2  Safety factor graph in SRM Execution

2.3 User Specified Soil Material features

2.4  Boundary condition for (SRM) Slope Stability during Stress-Nonlinear Time History

2.5 Complaint Base Damper Function

2.4 Incorporated Soilworks LEM Features

.
• In the latest version, the Soilworks LEM module is integrated with GTS-NX, and automatic authentication is enabled for GTS-NX.

• The LEM is no longer executed exclusively, and redundant functions have been removed.
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2.5 Safety Factor Graph In SRM Execution

• In the latest version, the user can check the Safety Factor vs Maximum Displacement Graph in real-time when the analysis is running. This feature is applicable to both direct SRM
analysis as well as SRM in Construction Stages.



GTS NX 2023 (v340)  Release NoteGTS NX 2023

2.6 Boundary Condition For SRM & In-Situ in Nonlinear Time History + SRM Coupled

Analysis Cases

Linear Time History(Modal)
Linear Time History(Direct)
Nonlinear Time History
Nonlinear Time History + SRM
Construction Stage Stress-Nonlinear Time History

The dynamic boundary conditions applied to the model may not be suitable for SRM and Insitu analysis. In the latest version, the user has a choice to choose a 
different boundary condition for Insitu and SRM analysis. This feature is applicable for all Time History Analyses as well as Construction Stage Stress – Nonlinear 
Time History Analysis.
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2.7 Concrete Smeared Crack Model

The concrete smeared crack model simulates the compression part of concrete using a typical isotropic elasto-plastic model, and the tensile part of concrete is 
simulated using a smeared crack model. The smeared crack model is a method of simulating the crack by adjusting the stress and stiffness at the integration 
point, without reconfiguring the mesh.

Uniaxial behavior of concrete
smeared crack

Tensile behavior of concrete
smeared crack

Concrete as solid elements and reinforcement as embedded truss elements

3D Element Crack Resultant Stress-NN

3D Element Crack Resultant Width-NN
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2.8 Concrete Damage Plasticity Model

 Mesh > Material > Concrete Damaged Plasticity

Compression Hardening Curve

Compression Damage Curve

Tension Softening Curve

Tension Damage CurveConcrete Damaged Plasticity Model

The Concrete Damaged Plasticity Model is now available in midas GTS NX. It provides a general capability for modeling concrete and other quasi-brittle materials including masonry and is
designed for applications in which concrete is subjected to dynamic loadingdue to earthquakesunder low confiningpressures.
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2.8 Concrete Damage Plasticity Model

Using this model, the following behaviors of concrete can be described. Different behaviors for tension and compression. Different reductions of the elastic stiffness when unloading
for tension and compression. Stiffness recovery effects during cyclic load reversals.

Tension Damage

Plastic Status

Compression Damage
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2.9 Fatigue Analysis

 Results > Fatigue Analysis

• Fatigue analysiscan be performedbased on stress (stress-lifemethod)and strain(strain-life method).

• Fatigue lifecycleand fatigue damage can be viewed for the variousmean stresscorrectionmethods, i.e.,Goodman,Gerber, etc.

Fatigue Lifecycle Contour
Fatigue Analysis
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Happy Modeling!!


