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1.1 Bowl Model
This model was proposed by Fukutake & Matsuoka to model multidirectional simple shear-induced dilatancy and is applied to the Modified Ramberg-Osgood model 
to consider liquefaction due to seismic loading. 

[ Bowl model(with RO) ]
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In the Bowl model, when shear occurs, soil particles are

considered to move along the bowl as they rise in contact

with surrounding particles. :
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shear disturbance occurs, compressing outward.

Volumetric deformation due to compression is determined

by the relationship between the initial mean effective stress

and the current mean effective stress of the bowl model:
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stress of the Bowl model at the state where total volumetric

deformation becomes 0 would be...

Using the average effective stress of the bowl model, the parameters of the modified Ramberg-Osgood model are
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Mesh > Prop./Csys./Func. > Material > Isotropic > Bowl model(with RO)
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1.1 Bowl Model
Compared to other material models, it has fewer parameters, can be easily determined from experimental values and estimated values, and has a short analysis time, 
so it is a liquefaction model that can be easily used in practice.
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Mesh > Prop./Csys./Func. > Material



6 / 43

GTSNX 2024(v1.1)  Release NoteGTSNX  2024(v1.1) Analysis Enhancement

1.1 Bowl Model
During an earthquake in the depth direction, it can be confirmed that the acceleration is attenuated, and the displacement increases through the response on the 
maximum acceleration and maximum displacement indicators.
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7 / 43

GTSNX 2024(v1.1)  Release NoteGTSNX  2024(v1.1) Analysis Enhancement

1.1 Bowl Model
As the acceleration of the focal point is transmitted to the surface, In the liquefaction layer, excess pore water pressure increases and shear stiffness decreases.
This can be confirmed from the shear stress-shear strain relationship.

Acceleration Result
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Mesh > Prop./Csys./Func. > Material
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1.2 Multiple Shear Mechanism Consideration Option
The option considering multi-shear mechanisms allows for an extension of functionality in material models (such as the Modified Ramberg-Osgood model, Modified 
Hardin-Drnevich model, GHE-S model), where only shear stress is considered. This extension enables the reflection of the rotation of the principal stress axes in the 
material model.

[Simple Shear] [Multi Shear]
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Analysis > Analysis Case > General > Analysis Type : Nonlinear Analysis/ Construction Stage Analysis / Nonlinear Time 
History Analysis / Nonlinear Time History Analysis + SRM > Analysis Control
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1.2 Multiple Shear Mechanism Consideration Option
The option considering multi-shear mechanisms allows for an extension of functionality in material models (such as the Modified Ramberg-Osgood model, Modified 
Hardin-Drnevich model, GHE-S model), where only shear stress is considered. This extension enables the reflection of the rotation of the principal stress axes in the 
material model.

[Ground Material Properties]

Analysis > Analysis Case > General > Analysis Type : Nonlinear Analysis/ Construction Stage Analysis / Nonlinear Time 
History Analysis / Nonlinear Time History Analysis + SRM > Analysis Control

Ground Model Unit vol. 
weight [kN/m2]

Standard Confining 
Pressure [kN/m2]

Shear Modulus of E
[kN/m2]

Refer. 
Strain

Confining Pressure 
Dependence Coff.

Poisson’s 
Ratio

Max. Damping 
Ratio

Fill Layer Modified R-O 17.60 18.00 64980.00 3.39e-04 0.50 0.33 0.30

Sand Layer Modified R-O 17.60 66.00 64980.00 1.29e-03 0.50 0.33 0.30

Clay Layer Modified R-O 16.70 120.00 38250.00 3.97e-03 0.50 0.33 0.20

[Ground Acceleration]

200.0m

200.0m

Bottom Viscous Boundary (2E Input)
Vibration Direction

Soil Layer

Clay Layer
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1.2 Multiple Shear Mechanism Consideration Option
The option considering multi-shear mechanisms allows for an extension of functionality in material models (such as the Modified Ramberg-Osgood model, Modified 
Hardin-Drnevich model, GHE-S model), where only shear stress is considered. This extension enables the reflection of the rotation of the principal stress axes in the 
material model.

Analysis > Analysis Case > General > Analysis Type : Nonlinear Analysis/ Construction Stage Analysis / Nonlinear Time 
History Analysis / Nonlinear Time History Analysis + SRM > Analysis Control

[Horizontal displacement history ]

연직변위 이력

[ Vertical Displacement History ]
[Relative Displacement Multiple 

Shear Mechanism (n=0)]

[Relative Displacement Multiple 
Shear Mechanism (n=2)]
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1.3 Fluid Element (Sloshing)
A fluid element that simulates water in structures and liquid gas in LNG has been added. It calculates wave height and pressure during earthquakes, predicting tank 
stake proximity and pressure. This Sloshing Medium also models reservoir sloshing conditions during earthquakes, serving as an alternative to Westergaard’s Added 
Mass.

Property

Material

Mesh > Prop./CSys./Func. > Material
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1.3 Fluid Element (Sloshing)
A fluid element that simulates water in structures and liquid gas in LNG has been added. It calculates wave height and pressure during earthquakes, predicting tank 
stake proximity and pressure. This Sloshing Medium also models reservoir sloshing conditions during earthquakes, serving as an alternative to Westergaard’s Added 
Mass.

Set Boundary element on the part in contact with the object and on the top of the liquid

Fluid Boundary 
(Interface between Structure and liquid)Analysis Model

Tank
Liquid

Liquid

Free Surface

Fluid Boundary

Structure

Mesh > Element > Fluid Boundary
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1.3 Fluid Element (Sloshing)
A fluid element that simulates water in structures and liquid gas in LNG has been added. It calculates wave height and pressure during earthquakes, predicting tank 
stake proximity and pressure. This Sloshing Medium also models reservoir sloshing conditions during earthquakes, serving as an alternative to Westergaard’s Added 
Mass.

Perform an eigenvalue Analysis including liquid elements and compare the 
natural frequency and natural period as follows.
εi is the i th root of dJ1(r)/dr=0 、and is calculate as ε1=1.84118.

Natural Frequency

Velocity Potential Theory

Natural Cycle

Ts(s) f(Hz)

Theoretical value 6.43 0.141

Analysis value 6.35 0.157

Ground 1

Ground 2

Ground 3

Mesh > Prop./CSys./Func. > Material
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1.4 SRM Inclusion Elements
By default, the strength reduction method (SRM) assesses the entire model's stability, identifying vulnerable sections globally. For specific area analysis (Local 
Stability), SRM Inclusion Zones can be used. For example, in dam models, you can analyze each side independently. (※ Applicable only in Construction Stage 
Analysis.)

[Global Probable Failure Surface]

[Model]

[Probable Failure Surface in the Local Area (SRM Inclusion Zones)]

[SRM Inclusion defined on the Left Side of the DAM]

Local Zone for 
SRM analysis

Local Zone for 
SRM analysis

Static/Slope Analysis > Boundary > SRM Inclusion
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1.4 SRM Inclusion Elements
Another Application, in the case of an Open Pit Mine Models, you can independently analyze the stability of each ‘Cut’ of the Open Pit Mine Model.

[ Shear Zone (Probable Failure Surface) of Cut 1 of the Open Pit Mine]

[ Shear Zone (Probable Failure Surface) of Cut 2 of the Open Pit Mine]

[ Open Pit Model with Local Zones (Cut 1 & 2) for FoS and 
Corresponding Failure Surface Determination ]

Local Zone for 
SRM analysis

(Cut-1)

Local Zone for 
SRM analysis

(Cut-2)

Static/Slope Analysis > Boundary > SRM Inclusion
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1.5 Newmark-β Method 
Until the previous version, the HHT-α method was the default numerical integration scheme. The new version adds the Newmark-β method, allowing users to choose 
between Newmark-β and HHT-α for analysis. Newmark-β offers three input methods, with Constant Acceleration recommended for stability. HHT-α, a generalized 
form of Newmark, has a default αH value of -0.05 in GTSNX.

Newmark Method: In the direct integration method, the Newmark method is used for numerical integration of 
the equations of motion, and two parameters related to this, Gamma and Beta, are input.

Constant Acceleration Method: 
This method assumes that the acceleration of the structure remains constant over each time step interval, 
automatically inputting Gamma (=1/2) and Beta (=1/4). According to this assumption, in the analysis based on 
direct integration, the interpretation results can prevent divergence regardless of the value of the time 
increment.

Linear Acceleration Method: 
This method assumes that the acceleration of the structure changes linearly over each time step interval, 
automatically inputting Gamma (=1/2) and Beta (=1/6). According to this assumption, in the analysis based on 
direct integration, if the time increment is more than 0.551 times the shortest period contained in the structure, 
the interpretation results may diverge.

User Input: 
Users input the values of Gamma and Beta directly.

Displacement/Velocity/Acceleration Damping Coefficient: In co-analysis, to prevent deterioration of convergence due to abrupt changes, the curve

inputted in the solver is smoothed for use. Entering '0' means no smoothing is applied.

※ Control of the Newmark method according to the time integration method cannot be done on a stage-by-stage basis in the construction stage analysis,
so it has been added as a global setting. Consequently, even in general step-by-step analyses, the dynamic analysis tab is displayed, but the control
values in this dynamic analysis tab are only reflected in the analysis when performing stress-nonlinear time history analysis.

Analysis Case > Analysis Control
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1.6 Rayleigh Damping by Element(Material)
During seismic analysis, the superstructure, substructure, and ground all have different attenuation coefficients
Therefore, in the analysis, a function is installed to calculate the attenuation coefficients α and β for each material.

[Previous Version]

[New Version]

In the previous version, the α and β of all the materials are calculated using the inputted frequencies of the model.
In the new version, user has an option to input frequencies of each material and calculate α and β separately.

Analysis > Analysis Control > Dynamic > Damping Method
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1.6 Rayleigh Damping by Element(Material)
During seismic analysis, the superstructure, substructure, and ground all have different attenuation coefficients
Therefore, in the analysis, a function is installed to calculate the attenuation coefficients α and β for each material.

Analysis > Analysis Control > Dynamic > Damping Method

⑤ Perform Dynamic Analysis④ Damping Coefficients for Material

③ Damping Constant for each mode

[Damping Constant of DAM] [Damping Constant of the Ground]

② Eigenvalue Analysis of Structures and Ground① Analysis Model

DAM

Ground
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1.7 Coupled Stress, Seepage and Nonlinear Time History Analysis
In the new version, user can couple Stress, Seepage, Slope and Nonlinear Time History Analysis. 
For Example, in case of earthen dam, one can consider the effects of construction sequence, seepage, and earthquake for the assessment in a single analysis.

Static/Slope Analysis > Construction Stage > Stage Set > Stress-Seepage-Slope-Nonlinear Time History

1.8 Saturated and Unsaturated Soil Properties
The strength parameters such as C & phi varies in both saturated and unsaturated conditions for a material. In the new version, the user can define two different 
properties of the same material in both Unsaturated and Saturated Conditions. 
And software automatically takes the respective properties of the material depending on the pore pressure developed when ‘Auto Change Property By Pore Pressure’ 
boundary condition is defined. 

Mesh > Element > Parameters > 2D/3D > Auto Change Property by Pore Pressure
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2.1 Material Evaluator (GHE-S Model)
The Japanese railway dynamic nonlinear material model employs the GHE (General Hyperbolic Equation) proposed by Tatsuoka and Shibuya for the skeleton curve 
and hysteresis law improves upon the Massing law for the stress-strain relationship to satisfy 𝑮𝑮∕𝑮𝑮𝟎𝟎~𝜸𝜸 and 𝐡𝐡~𝛄𝛄 relationships. 
When 𝑮𝑮∕𝑮𝑮𝟎𝟎~𝜸𝜸 and 𝐡𝐡~𝛄𝛄 relationship experimental data are entered, the parameters required for the material definition are automatically calculated.

[ GHE-S Model Material Evaluation]

Type:

Choose whether to estimate parameters from

the raw experimental data 𝐺𝐺∕〖𝐺𝐺_𝑚𝑚𝑎𝑎𝑥𝑥~𝛾𝛾〗 or

from the normalized data.

Error Norm for Fit: 

These are the criteria used to evaluate errors 

when estimating data.

Relative Error: 

(True Value - Approximate Value) / True Value

Absolute Error: 

True Value - Approximate Value

※ In the definition of the existing GHE-S model,

the nonlinear tab's sub-material evaluation

function has been moved to the tool position .

Dynamic Analysis > Tools > Material Evaluation > GHE-S Model
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2.1 Material Evaluator (Bowl Model)
The model proposed by Fukutake & Matsuoka for modeling dilatancy due to multi-directional simple shear is applied to the Modified Ramberg-Osgood model to 
account for liquefaction caused by seismic loading. When experimental values and estimated values are input, the parameters necessary for material definition are 
automatically calculated.

Description

A, B
Represents the swelling component within dilatancy.
The larger the magnitude of |A|, the more pronounced 
the dilatancy.

C, D

Indicates the compressive component in the dilatancy. 
1/C is the slope of the dilatancy with respect to the early 
shear, 
1/D is a tangent of a hyperbola

Cs/(1+e0) Cs: Dilatancy index
e0: Initial void ratio

Cc(1+e0) Cc: Compression index
e0: Initial void ratio

Xi The lower limit of liquefaction strength Rl, 

[ Bowl Model Material Evaluation]

Dynamic Analysis > Tools  > Material Evaluator > Bowl Model

[Bowl Parameters]
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2.1 Material Evaluator (RO/HD Model)
In the hysteretic material model, when experimental data of G/G0​∼γ and ℎ∼𝛾𝛾 relationships are input, the parameters necessary for defining the material. Reference 
strain for Hardin-Drnevich (HD), and reference strain and maximum damping ratio for Ramberg-Osgood (HD) are automatically calculated.                   

[ RO/HD Model Material Evaluation]

Range:

Specify the range of shear strain (Υ) to be

applied in the interpolation.

RO/HD Type:

Select the material model type.

𝜰𝜰:

Check this option if you want to use a

specific value for the reference shear strain

when G/G0 = 0.5.

Hmax Scale:

Enter the scale of the maximum damping

constant.

Dynamic Analysis > Tools  > Material Evaluator > R-O/H-D Model
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2.2 Skin Friction vs Depth in Pile Interface
Now, defining Skin Friction vs. Depth for the Pile Interface is simpler. Users can directly input the global pile depth and corresponding ultimate shear force (skin 
friction). Previously, individual pile interfaces for each layer were required. This update offers three methods for defining the Pile Interface:
1. Direct definition of Skin Friction and stiffness for the entire pile. 2. Skin Friction vs. Depth & Shear Stiffness vs. Depth. 3. Direct P-y Curve definition vs. Depth.

Value:

In this method, we need to define ‘Ultimate Shear Force vs

Height’ and ‘Shear Stiffness Modulus vs Height’

Shear Resistance:

Select the methods, ‘Value’ or ‘Function’

Height :

The Global Depth in the model is to be entered in the Height

Column

Mesh > Prop./Csys./Func. > Material > Interface and Pile > Pile
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2.3 Plastic Status Contour Improvement
In the Hardening Soil and Modified Mohr Coulomb material models, a new feature now distinguishes and outputs regions of plastic deformation or failure as Plastic 
Hardening and Cap+Hardening areas post-analysis. Furthermore, users can easily identify these areas by toggling the marking feature on or off through the 
properties window.

q

P

Failure function

Initial 
Condition

Elastic, 
Unloading/Reloading

Tension 
cut-off

Plastic Hardening

Plastic/Failure
Cap + Hardening

Tension Failure

• Elastic : When in the elastic region.

• Failure / plastic : When shear failure occurs

• Unloading or reloading : When the state changes due to the addition

or removal of loads.

• Tension / tension failure : When failure occurs in the tension region.

• Cap failure : When failure occurs in the compression yield region.

• Plastic hardening : When the state is between the initial state and the

failure state.

• Cap + hardening : When shear failure has occurred, and the state is in

the cap region

Results Works Tree >Plane Strain Stresses/Solid Stresses > Plastic Status

Properties Works Tree > Status Results
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2.4 Tunnel Lining Plots
Tunnel designers commonly use the Carranza-Torres and Diederichs (2009) method to check the capacity of composite linings (steel sets embedded in shotcrete). 
This method calculates Equivalent Section properties and draws Demand-Capacity plots (M-N & Q-N) separately for Steel Sets/Ribs/Lattice Girders and Shotcrete, 
based on analysis results of Bending Moment (M), Shear Force (Q), and Axial/Hoop Force (N).

Shotcrete and Steel 
Section Properties as Input

Equivalent Section Properties

M, N & Q Inputs from Analysis Results 

[Redistribution of forces to Steel and Shotcrete]

Tools > Options > Tunnel Lining Plots
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2.5 Geometry and Mesh Connection (Geo-Relation)
In earlier versions, moving or deleting geometric shapes before extracting sub-shapes from the meshed geometry could disrupt the geometry-mesh connection, 
necessitating mesh regeneration. However, in GTS NX 2024v1.1, users can automatically reconnect using manual editing or tolerance ranges. This enhancement 
streamlines tasks like load assignment and element extraction.

Check

Manual Attach

Auto Attach

Detach

: Verify Geometry-Mesh Connectivity

: Manually Connect the Target Geometry

: Automatically connect the target shape (including sub shapes ) within a tolerance

: Disconnect geometry mesh connection

Geometry and Mesh are Over 
Lapping

Check if the Geometry is in 
connection with Mesh or using 

‘Check’ 

Connect the 
Geometry and the 
Mesh using either 
‘Manual Attach’ or 

‘Auto Attach’
Check the 

connectivity
Applied Load in the 

Analysis

Mesh > Tools > Geo-Relation
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2.6 Random Setting of Dynamic Analysis Output Time
Previously, when defining time steps, results were only output at the times set for intermediate results. However, a new feature has been added to allow results to be 
output at specific times. For example, if the time interval is set to 0.01 seconds and the intermediate results output is set to 100, results are output every 1 second. 
Now, by entering the desired specific times for result output, additional result items can also be output at those specified times.

[Analysis Case Definition] [Time Steps Definition]

Analysis > Analysis Case > General > Time History Analysis > Analysis Control > Specific Output Time
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2.7 Dynamic Analysis Min/Max value occurrence time output
Now the users can be able to find the Time of Occurrence of the Min/Max/Abs Max results at each node. 

Results Tree > MIN, MAX, ABSOLUTE MAX (Occurrence time output）
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2.8  Improve Dynamic Analysis ABSOLUTE MAX(Absolute value output)
Previously, the ABSOLUTE MAX results displayed the actual values after considering the signs, based on absolute value comparisons across the entire time period. 
However, we have now changed it to display the absolute values directly, to facilitate consistent variability analysis when reviewing ABSOLUTE MAX results.

Results Tree > ABSOLUTE MAX

[Positive/Negative Result  Change Output format(ABS)]

V2023v1.1

V2024v1.1
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2.9 Customization of Results Display
Previously, loading results in dynamic analysis or construction stage analysis could be time-consuming, especially with numerous time steps or stages. In the new 
version, users can select specific parts of the output results to display, ensuring faster output speed in models with many large steps and stages, like nonlinear time 
history analysis or construction stage analysis.

[Select the Steps to be seen using ‘Interval’] [Select the Results to be shown in 
Respective Steps]

Results Tree > Analysis Case > Analysis
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2.10 Body Force
A new load set is introduced to assign the accelerations (pseudo static loads) for respective Elements/Mesh Sets.
In the case of Pseudo Static Loads, user needs to input the Accelerations directly (seismic coefficients*acceleration due to gravity) in the body force definition.

Select the Elements/Mesh Sets to with Body 
force needs to be applied

Input the Acceleration Components.
For Pseudo Static Load. 

Component = Seismic Coeff * 9.81 m/sec2

Static/Slope Analysis > Load > Define Body Force
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2.11 HD/RO/GHE-S Function (Confining Pressure)
An input item has been added to allow input of the standard confining pressure. Under the standard confining pressure used in the 3-axis compression experiment
You can directly enter shear stiffness and reference strain rate or by using the Material Evaluator.

Mesh > Material > Isotropic > Modified Ramberg-Osgood > Nonlinear
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2.12 Accessing the Load Combination & Convert to Loadsets
Previously, it was tough to access the generated Load Combination. Now the user can access the generated load combination and corresponding load factors used. 
In addition, you can convert the Load Combination into a Load Sets

[Accessing the defined Load Combination] [Converting to Loadsets] [Converted Loadsets]

※ ‘Load Combination Set’ which is not converted to a ‘Load Set’ can also be used as a ‘Load Set’ in the Analysis

Analysis Workstree > Combined Loadsets
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2.13 Construction Stage Wizard Function Improvement
Previously, the construction stage wizard was limited to single-type analysis. Now, it supports configuring stages for coupled Seepage-Stress unidirectional analyses. 
Sequential definition is possible for infiltration and stress stages; other cases require separate modifications in the construction stage set.

Static/Slope/Seepage/Consolidation Analysis > Construction Stage > Stage Wizard

[Construction Stage Wizard] [Construction Stage Set]
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2.14 Additional Construction Stage Type
Previously, the construction stage for semi-coupled analysis considering seepage and stress required defining the seepage and stress stages separately. However, a 
new functionality has been added that allows the construction stages to be easily configured using the 'stress seepage' stage type, which defines both seepage and 
stress stages in the same window.

Static/Slope/Seepage/Consolidation Analysis > Construction Stage > Stage Set > Stage Type [Stress-Seepage-Slope] 
> Stage Type [Stress Seepage]

[Stage Type ‘Stress Seepage’]

[Construction Stage Window]
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2.15 Initial Equilibrium Force and Initial Stress Table Functions
Now, initial equilibrium forces for different elements (truss/embedded truss, beam/embedded beam, plane strain/plane stress, axisymmetric, solid, shell) can be 
automatically generated from analyzed results. Previously, users manually input these forces, but now they're generated from analysis results. Moreover, static 
analysis results (stress, internal forces) can be set as initial conditions for dynamic analysis, facilitating dynamic analysis based on these initial conditions.

Access/Edit Initial Equilibrium 
Force through Table

Static Analysis > Static Load > Initial Equilibrium Force/Initial Equilibrium Force Table
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2.15 Initial Equilibrium Force and Initial Stress Table Functions
Now, initial equilibrium forces for different elements (truss/embedded truss, beam/embedded beam, plane strain/plane stress, axisymmetric, solid, shell) can be 
automatically generated from analyzed results. Previously, users manually input these forces, but now they're generated from analysis results. Moreover, static 
analysis results (stress, internal forces) can be set as initial conditions for dynamic analysis, facilitating dynamic analysis based on these initial conditions.

[Initial Equilibrium Force of Beam Element]

[Initial Stress of Plane Strain/Plane Stress Element]

Static Analysis > Static Load > Initial Equilibrium Force
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2.16 Multiple Copy Objects Relative to Base Point
User can now be able to copy the Geometry Multiple times to different locations using the ‘Multiple Points Copy’ option.

Target Point:

Either manually input the coordinate to copy the object/geometry or

use the cursor to copy the object to multiple locations.

Base Point:

Select the Base Point to copy the object

Geometry > Transform > Translate > Multiple Points Copy
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2.17 Hinge (M-Ф Data) Assign Table 
When assigning inelastic hinge properties (M-Φ) to structural elements, it was previously necessary to repetitively set these properties for each element when dealing 
with many structural members. This process has been improved with a new feature that allows users to easily assign hinge properties through a table. Additionally, a 
feature has been added to facilitate the import and export of hinge property files from a CSV file when defining hinge properties.

Mesh > Element > Hinge Table Mesh > Prop./Csys./Func. > Hinge > Hinge Properties
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[Structure + Ground Analysis]

2.18 Midas Civil Inelastic Hinge Data
Previously, the inelastic hinge data assigned to elements in Midas Civil could not be imported into GTS NX via the .mxt format. Now, the user can import the inelastic 
hinge data into GTS NX using mxt format and proceed with nonlinear analysis involving soil continuum and structural elements.

[Midas civil] [M-φ Hinge (Auto Calculation)]

＊.mxt

File > Import > midas Mxt
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2.19 Analysis Log Visualization 
In this version, user can be able to visualize the Work/Load/Displacement Norm vs Iteration graphically to better understand the convergence and divergence in the 
solution during the analysis.

Tools > Options > Tools > Results > Results > Graph > Show Norm Graph

[Norm vs Total Iteration]

[Options]
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2.20 Nastran file Export 
In the new version, a function has been added to export the GTS NX Model into a Nastran Input File.

File > Export > Export Nastran Input File

2.21 Default Self-Weight
When creating a new model, the system has been updated to automatically register self-weight according to the analysis settings (2D/3D).

Analysis Works Tree > Static Load > Default Self Weight

2.22 High Resolution Support
The previously optimized GUI for FHD (1920x1080 pixels) has been enhanced to support 4K (3840x2160 pixels) resolution. The interface, function icons, and text 
now scale according to the Windows user scaling settings.
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Thank you for being a part of our journey. 
Let's achieve more together!
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