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1-1 Coupled Stress, Seepage and Nonlinear Time History Analysis

In the new version, user can couple Stress, Seepage, Slope and Nonlinear Time History Analysis.
For Example, in case of earthen dam, one can consider the effects of construction sequence, seepage, and earthquake for the assessment in a single analysis.

FEA NX 2025 (v1.1) Release Note

Static Analysis > Construction Stage > Stage Set > Stress-Seepage-Slope-Nonlinear Time History

Construction Stage Set *

Mame Construction Stage Set-1 Add
Stage Type  Stress-Seepage-Slope-Monlinear Time Histo Modify
No  Name Type Copy
Delete
Define C5...
Clozse
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1-2 Saturated and Unsaturated Soil Properties
The strength parameters such as C & phi varies in both saturated and unsaturated conditions for a material. In the new versian, the user can define two different properties of the same material in bo

th Unsaturated and Saturated Conditions.
And software automatically takes the respective properties of the material depending on the pore pressure developed when ‘Auto Change Property By Pore Pressure’ boundary condition is defined.

Mesh > Element > Parameters > 2D/3D > Auto Change Property by Pore Pressure

" Add/Modify Mesh Parameter *

Mode 1D 20 3D Other

Auto Change Property By Pore Pressure w

{ [ E' Select Object(s) ]

' Mame 3D Saturate/Unsaturate

Saturated Property
1 ~ | HE

IInsaturated Property
1 ~ | HE

Property
1

= 0K Cancel
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1-3 Improved GHE-S Model Parameter Fitting

The user can plot input data points for GHE-S model parameter determination.

Dynamic Analysis > Tools > Material Evaluator
I -
| MY GHE-S Material Evaluator X
|
' Case Name Input Method
I Mame GHE-5-1 Database... Import. ..
|
| Description {Clay - PI=10-20 (Sun et al.) & Clay - Lower Bound {Sun et al.])) Using Dynamic Strain Compatible Soil Equation Export... Reset
|
| O HName Result GfGmax~y oy
| |8 GHES-1 o o111 et et et el et eeleleleetelele
Input Table Fitting Table H 3
i 1.0 ]
¥ GfGmax T/vf GfGmax : % A 3
{ oaa i :
1e-06 1 0 1 : E
2e-05 1 0.01 0.983235 : 06 B £
Se-05 1 0.02  09sda4 i :
1e-05 1 003 084747 i :
Ze-05 0.973 0.04 0.93025 = 0.4 E
| E \\ k
5e-05 0,924 0.05 0.91317 B _E'J \ " k
0.0001 0,871 006 0.89623 U g o \_‘\\ ]
0.0002 0.775 0.07 0.87945 : A 3
0.0005 0,585 0.08 0.85281 g A A ]
H 0.0 k
0.001 0.406 0.03 0.84633 H g 0.2 0.4 0.8 0.8 1 1.2 1.4 l.s 1.8 2 [k
0.002 0.266 0.1 0.83 L e
0.005 0.165 0.11 0.81383 O 7 A 84
0.01 0.076 0.12 0.79731 = & Input G/Gmax j — Curve Fitting
0.02 0.045 0.13 0.73196 = CO}~CZ{0) = CA{=}~C2{=)
nns nn? nia n 7EAIE =i
GHE-5 Parameter Result
|
Type Reference 0.0005 c1(0) 1 c2) 0.56  alpha 11
Error Marm for Fit Ahsolute Error i Tolerance 1e-08 C1(oa) 0,39 C2({eq) 1 beta 1.09
Add Modify Delete Calculate Create Material Excel Export. .. Close
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1-4 Material Evaluator (Bowl Model)

FEA NX 2025 (v1.1) Release Note

The model proposed by Fukutake & Matsuoka for modeling dilatancy due to multi-directional simple shear is applied to the Modified Ramberg-Osgood model to account for liquefaction
caused by seismic loading. When experimental values and estimated values are input, the parameters necessary for material definition are automatically calculated.

Bowl Model Parameter Setting

Bowd-2

O Mame Rest | BowlModelParameter  Liquefaction Strength

B sowis ]
Model
10 Bowd Model with RO

Analyss Parameters
Incremental Shear Strain
Interrupted Shear Strain

Iniial Candition
Tritial Mean Effective Stress
Tritial Shear Stress
Irvtial Shear Strain

Base Model Parameters

Ref. Mean Effective Stress
Gai

ol
hmax
ni

n2

Add Modify Delete

0.0001

0.025

12558
Se-005
0.27
0.5
0.5

-1 Kjm?

il fme

Siress Condition

Stress Ratio |

0.3
0.25
0.2

ki fm Base Model Parameters
A 0.8
B 14
C 2

yme N -
Csf{1+e0) 0.006
Cef{1+0) 00061
x 0.16

Calculate Create Material |

[ Bowl Model Material Evaluation]

Dynamic Analysis > Tools > Material Evaluator > Bowl Model

Liquefaction Strength

0%58
053
048
043
038 -
033 e

Description

08
30 40 S0 60 TO BO 90 100 120

A B

Represents the swelling component within dilatancy.
The larger the magnitude of |Al, the more pronounced
the dilatancy.

Indicates the compressive component in the dilatancy.
1/C is the slope of the dilatancy with respect to the early
shear,

1/D is a tangent of a hyperbola

Cs/(1+e0)

Cs: Dilatancy index
€0: Initial void ratio

Cc(1+e0)

Cc: Compression index
€0: Initial void ratio

Xi

The lower limit of liquefaction strength #/

[Bowl Parameters]
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2-1 Skin Friction vs Depth in Pile Interface

Now, defining Skin Friction vs. Depth for the Pile Interface is simpler. Users can directly input the global pile depth and corresponding ultimate shear force
(skin friction). Previously, individual pile interfaces for each layer were required. This update offers three methods for defining the Pile Interface:

1. Direct definition of Skin Friction and stiffness for the entire pile. 2. Skin Friction vs. Depth & Shear Stiffness vs. Depth. 3. Direct P-y Curve definition vs.
Depth.

Mesh > Prop./CSys./Func. > Material > Interface and Pile > Pile

Shear Resistance:

CENENN R BL TN YN reee—— X Select the methods, 'Value' or ‘Function’
Model Type Pile w
= Shear Stiffness | Ultimate Shear
General | Thermal H?:;;It Modulus(Kt) Force
A (ki /m=) (ki/m=) Value:
40.00 0.00 0.00 ) ) )
0 -50.00 200.00 20000.00 In this method, we need to define 'Ultimate Shear Force vs
-60.00 400.00 40000.00 . . .
8 shear Resistance E Height' and 'Shear Stiffness Modulus vs Height'
O value FB setng  |DFuncton P8 Setting
Mormal Stiffness Modulus(kn) 50000 knjm? Helght
B cConsider Elastic Zone . . . .
The Global Depth in the model is to be entered in the Height
Cancel Column
—_  a
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2-2 Plastic Status Contour Improvement

FEA NX 2025 (v1.1) Release Note

In the Hardening Soil and Modified Mohr Coulomb material models, a new feature now distinguishes and outputs regions of plastic deformation or failure as
Plastic Hardening and Cap+Hardening areas post-analysis. Furthermore, users can easily identify these areas by toggling the marking feature on or off

through the properties window.

Failure function

Tension Cap + Hardening

Initial
Condition

--"" Elastic,
Unloading/Reloading

v

Results Tree > Plane Strain Stress/Solid Stress > Plastic State

Material Status Output

Elastic
Plastic/Failure
Unloading/Reloading
Tension Failure

Cap Failure

Plastic Hardening

Cap + Hardening

O
O
O]

- Elastic : When in the elastic region.
- Failure / plastic : When shear failure occurs
- Unloading or reloading : When the state changes due to the addition
or removal of loads.
- Tension/ tension failure : When failure occurs in the tension region.
- Cap failure : When failure occurs in the compression yield region.
: When the state is between the initial state and the
failure state.
: When shear failure has occurred, and the state is in

the cap region

Properties I x
Status Results w
E Plastic Status
]t Elastic False
:[¥] iPlastic/ Failure True
éLJnIu:uading,"Relnading True
:[V] i Tension Failure True
:[V] iCap Failure True
:[¥] iPlastic Hardening True
§I:ap + Plastic Hardening  True
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FEA NX 2025 (v1.1) Release Note
2-3 Geometry and Mesh Connection (Geo-Relation)

In earlier versions, moving or deleting geometric shapes before extracting sub-shapes from the meshed geometry could disrupt the geometry-mesh connection, necessitating mesh regeneration.
However, in FEA NX 2025v1.1, users can automatically reconnect using manual editing or tolerance ranges. This enhancement streamlines tasks like load assignment and element extraction.

Mesh > Tools > Geo-Relation

> Check : Verify Geometry-Mesh Connectivity
—
5s Renumber » Manual Attach | : Manually Connect the Target Geometry
= W check - #F Geo. Relation ~
R By Table »  Auto Attach : Automatically connect the target shape (including sub shapes ) within a tolerance
i > Detach : Disconnect geometry mesh connection

Geo. Relation

Gan Relstior. ®
Check  Manual Attach  Auto Attach  Detach

e Mansd Atach o Atach Dl
SHape Tyve
Crsoid OFxe  OEige
% Target Sleced

E seboed oosments)

Hethod

Shape Type
O solid OFace OEdge

Related Target
1O Hode (O Element

O orcet st

Ootstance 0001

There is no mesh
connected to the selected geometry.

=S o cance [aenly |

T
Er T ¢ ][ cose ][Losty Connect the

Geometry and the

Check if the Geometry is in Mesh using either T
Geometry and Mesh are Over connection with Mesh or using ‘Manual Attach’ or Check the Applied Load in the
Lapping ‘Check’ ‘Auto Attach’ connectivity Analysis
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FEA NX 2025 (v1.1) Release Note
2-4 Body Forces

A new load set is introduced to assign the accelerations (pseudo static loads) for respective Elements/Mesh Sets.
In the case of Pseudo Static Loads, user needs to input the Accelerations directly (seismic coefficients*acceleration due to gravity) in the body force definition.

Static/Slope Analysis > Load > Define Body Force

: Body Force x|
Body Force
MName Body Force-1 $
) E'"c':t';"&' .................................... - BRRRSEY
Select the Elements/Mesh Sets to with Body : Do :
. 1 Type Element ~
force needs to be applied :
H [E‘ Select Object(s) ]
Reference Object
Type Coordinate o
Ref, CSys Global Rectangular -~
) e e e S R K SR
Input the Acceleration Components. | : 7 :
. H 2 -
For Pseudo Static Load. S| A 0.91] mhect i
Component = Seismic Coeff * 9.81 m/sec? | : ay 0.49  mpec
Az 0 mfsec? §
Spatial Distribution
THALT
Base Function | pgne b
| Load set | Body Force -
== oK Cancel Apply
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2-5 Improved Load-to-Mass Conversion

Enhancements allow conversion of loads (not limited to gravity direction) into equivalent masses.

Dynamic Analysis > Load > Load to Mass > Load Direction

Load to Mass >

Static Load Type for Converting
Static Load Set e

Scale Factor 1

B rorce B Beam Load B Pressure

| Gravity Acceleration(g) 9.80665 mfsec?

Mesh set |Lnad to Mass e | ‘

= & (04 Cancel

@ @
=] =]
=] ]
@ €
@l @
& =]
&) €l
B @]

igt
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FEA NX 2025 (v1.1) Release Note
2-6 Accessing the Load Combination & Convert to Loadsets

Previously, it was tough to access the generated Load Combination. Now the user can access the generated load combination andcorresponding load factors used.
In addition, you can convert the Load Combination into a Load Sets.

Analysis Workstree > Combined Loadsets
Analysis X Create Load Set with Combined Load Sets X e —
Item D Color
Ikermn ID Color _ &) New Works
@ New Works Combined Load Sets 418 Function
™ : -’_*p History Output Probes
E:Il_@ FL.Ir'IL'tII:Iﬂ LEE Lc-1 []---F$ Boundary Condition
- History Output Probes Combined Load Sets
- [WES Boundary Condition 4 oad " factor | 12
: ) 17
E'"'p% static Load LEWP L3 iYL Normal ; Strength 18,
..... p% Dynarnic Load 17:EWP-1 1.40 N o
..... p% Thermal Load L’ g E||7£‘(,' Pressure :
..:[¥ 5L, Respense Spectrum L. SN S N
: EI@ Combined Loadsets = W SP Dynamic Load
H i LE-1 2 1 1 ) s Thermal Load
- . [ W SE Response Spectrum L...
d StEgE Set [—]---a@“zombined Loadsets
EEI@ Anal}"sis CHSE :........................: H LE-1
----- B§ Parametric Analysis : [ Convert to Loadsets | § -l Stage Set
- . S ; []--@ Analysis Case
TR Partial Facter F] '* Parametric Analysis
=) oK Cancel Apply [ Partial Factor
[Accessing the defined Load Combination] [Converting to Loadsets] [Converted Loadsets]
T T T T e T T e O RO R RO RO R TR PO
% 'Load Combination Set’ which is not converted to a ‘Load Set’ can also be used as a ‘Load Set' in the Analysis :
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2-6 Enhanced Load Combination Sets

FEA NX 2025 comes with a load combination set table, which can be used to create combination load sets. The spreadsheet format also supports copying and pasting data edited in Excel.

Static Analysis > Static Load > Comb. Set > Comb. Set Table (PEPE—— " 0 x
anmEmEEEEEEREEEEREEEEREEEEEn GE R R EEEEEEEEEEEEEEREEEEREEEEEEREEE
| Resuit Combination List : =Results and Factors
@ (@ Body Force = Disp. & Beam Load B Temperature Gradient | Ui)Comb. Set = g Water Pressure | [= s H :
sofF = Force Ll Press. B I Nodal Temperature i Prestress :R. Qeatalead st ..zscﬂbed strain {2 Table - : E Name 5 E Analysis Case Factor §
Weight ) Moment AL Arbitrary Load @ Element Temperature Lt Inital Equilbrium Force i Comb. Set Table fine Set | =1 LoadseT H 2 1 |Load Set-1 .00
Static Load —TeTTTTTTTTTTTTeTe | =+ : = 2 |Loadset2 100 =
e Create Load Set with Combined Load Sets X | i ’ L
Ttem D Color | |
(E\J D:\Drepbox\Dropbox\04_Technical Materi.. | Combined Load Sets
@2 Function
&8 History Output Probe Name Load SET
\f| [c2 Bculndary Condition e e
=¥ &k Static Load
+- WL Load Set-1 1 Load Factor
@~V L Load Set-2 2 1:Load Set-1 1.00
+-W fL Load Set-2_20% 3 2:Load Set-2 1.00
w- [V L Load Set-2_100% 4 | +
.[w €8 Dynamic Load Spread Sheet Form oK Cancel
[V € Thermal Load X
. F‘Q.E Response Spectrum Load [BaSIC format]
-1 Combined Loadsets
E Combination 1 B
E Combination 2 [ Result Combinations [m] X
o] d Stage Set |
U‘E@A“‘“WBC“E Convert to Loadsets | ..Ri“.t.c.n:‘?.nff‘:n.ljs.t...........................................................................................:
: j‘ Parametric Analysis | = Name Load Set-1 Load Set-2 | Load Set-2_20%  Load Set-2_100% 5
E Partial Factor | = .
| 21 1 |LoadSET 1 1 0 0 B
2 o || Gl i :

Model | Analysis = Results

o o

[Spreadsheet format]
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FEA NX 2025 (v1.1) Release Note

2-7 Construction Stage Wizard Function Improvements

Previously, the construction stage wizard was limited to single-type analysis. Now, it supports configuring stages for coupled Seepage-Stress unidirectional analyses. Sequential definition is possible
for infiltration and stress stages; other cases require separate modifications in the construction stage set.

Static/Dynamic/Geotechnical Analysis > Construction Stage > Stage Wizard

r
| W7 Stage Definition Wizard X W
| Construction Stage Set. Rainfall Analysis e Construction Stage Set Type Stress Secpage Slope
Element, Boundary, Load =
= @ Mesh Define All Steps...
Auto-Mesh (Planar Ar... Set Assignment Rules
Default Mesh Set
. Stage SetcTyp| End Start Stage
=] $ Boundary Contion Type Step e Set Name Prefix Add/Remove | Start Postfix] F Postfix Postfix Inc. Stage Inc
<6 Boundary Set-
555 Initial Water Level Steady- X Mesh s |Auto-Mesh (Planar Area) A 1 1 1 1
% Rainfall Steady- X Bound _|Initial Water Level A 1 1 1 1
-85 Review Stress X LoadS |Default Sel-Weight A 1 1 2 1
= % Static Load Steady- X |...|Bound Rainfall A 11 1 3 1
£ Default Sef-Weight Steady- | X |. |Bound |Review A 10 1 3 1
2 Contact Steady- | X |..|Bound |[Initial Water Level R 1 1 3 1
Stress X Mesh s |Auto-Mesh (Planar Area) A 1 1 4 1
* o
Stress-5 / SeepageP Reset Assignment Rules Apply Assignment Rules

Element, Boundary, Load Activation Status

Set%CType Set Name Prefix IS |15 | P1| 81 P2 | 82| P3| S3|P4|S4|P5| 85| P6B| S6|P7| S7| P8| S8B| P9 | S9|P10|S10|P11]|511]|P12] 512

Weshsel | Auto-Mesh (Planar Area) A -
Boundary Set|Boundary Set-
Meshset  |Defautt Mesh Set
Load Set Default Self-Weight

Bosgary o Vitr v E# Stage Set

By et v E# Construction 5ta...
= IS [ID:T]

= Insitu [ID:2]

= Rainfall [ID:3]

Stress [1D:4]

4= >

oK Cancel J : ......

[Construction Stage Wizard] [Construction Stage Set]

i
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FEA NX 2025 (v1.1) Release Note
2-8 Multiple Copy Objects Relative to Base Point

Enables copying of geometries to multiple locations by manual coordinate input or cursor-based selection

Geometry > Transform > Translate > Multiple Points Copy

Transform *

Translate Rotate Mirror  Scale Sweep—'EII‘

o Selected 1 Target Object(s)
Direction
n Select Direction
2 Points Wector X Y 7
0,0,0
L11 Base Point:
Method Select the Base Point to copy the object
(O Mave () Copy () Copy
(Uniform) (Mon-Uniform)
: O Multiple Points Copy :
Base Point 0,0,0 § Target Point:
P TargetPoint -13.7337,0, -32.4174 Either manually input the coordinate to copy the object/geometry or
_ use the cursor to copy the object to multiple locations.
Distance 100 <
Times =

Geometry Set | Geometry Set-1

E= & na OK Cancel Apply
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2-9 Improved Report Generation

New auto-save functionality reduces human error. Users can resume interrupted report outputs, and some naming conventions have been updated for clarity.

Tools > Export > Generate Report

Generate Report X

Qutput Items

Model Image i)
a0€ ResultImage StressResult Seepage e Generate Report-1

Analysis Case v

[ output Data
D Applied Material Properties
~[[] Model Image
[oad
[ result Image
| -[[] stress Result
| ~[[] Depth result
| ~[] stage result
| ~[]Force result
~[[] subsidence of Adjacent Structure
[[Jetermining Range of Influence
1-[[] seepage Result

I [] water Drawdown
| D Flow Quantity
| ~[]rai Track
E le Seepage stages(stress-seepage anal
Apph
|
Reports
M Name Add Report
Edit Report
Delete Report
Export Report

OutputLocation  D:WDropbox#Dropbox 04 _Technical Material ¥ 18_Training Materialst¥09_FEA NX'Mc

& QEI 0% \bort Exporting Close
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2-10 Automatic Gravity Settings

Default gravity settings now auto-configure based on 2D/3D analysis type for new models.

FEA NX 2025 (v1.1) Release Note

Analysis > Analysis Case > Setting

Analysis Setting X
Project Tite | Engineer
Desc.
Model Type Gravity Direction
O Qv
O» Oz
() Axisymmetric
Unit System
N v | mm v ] v | |sec

Initial Parameters  \ater Parameters

Gravity Acceleration(g) 9806.65 mm/sec?
Initial Temperature 0 [m
Plane Strain Thickness 1000 mm

Cancel

OK

2-11 High-Resolution GUI Support

Enhanced support for 4K resolution (3840x2160 pixels) with auto-scaling of interface elements, icons, and text according to Windows scaling settings.
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2-12 Area of Interface Elements

The area of 2D Interface Elements is now auto-calculated, allowing users to seamlessly extract Normal and Sliding Forces. By multiplying the Normal and Tangential Stresses with the computed a
rea, users can directly obtain Normal and Shear/Sliding forces. This enhancement simplifies the calculation of the Factor ofSafety (FoS) against sliding, making it more efficient for applications suc
h as retaining walls, dams, and other structures.

Mesh > Tools > Table > Element Table
4| No. «| Type | Property | Hodel | Node2 | Node3 | Noded | NHode5 | Node6 | Node7 | NodeS Area (m2)

1635 Quadrilateral  2:Interface Property{Wizard) 404 421 391 409 347 348 249 850 1.077230
: 1636 Quadrilateral 2:Interface Property{Wizard) 408 395 398 415 851 852 353 354 0.987311

1637 Quadrilateral = 2:Interface Property{Wizard) 392 404 409 418 355 347 250 356 0.992679
B | 1638 Quadrilateral  2:Interface Property{Wizard) 422 387 401 396 857 858 359 360 1048336
B | 1639 Quadrilateral  2:Interface Property{Wizard) 395 389 410 398 852 861 a62 353 1.016140
B | 1640 Quadrilateral = 2:Interface Property{Wizard) 399 405 416 414 363 364 356 365 0.766063
B | 1641 Quadrilateral 2:Interface Property{Wizard) 408 335 417 410 366 867 868 862 1.127401
B | 1642 Quadrilateral  2:Interface Property{Wizard) 405 423 392 416 364 869 855 856 0.969127
: 1643 Quadrilateral 2:Interface Property{Wizard) 397 403 393 336 3870 871 872 873 0.943080

1644 Quadrilateral = 2:Interface Property{Wizard) 387 408 415 401 858 851 354 359 1.084856
B | 1645 Quadrilateral = 2:Interface Property{Wizard) 400 402 413 411 374 375 a7 a77 1.048146
B | 1546 Quadrilateral = 2:Interface Property{Wizard) 393 400 411 386 872 74 877 a73 0.903385
B | 1647 Quadrilateral = 2:Interface Property{Wizard) 421 397 386 391 348 a7 a73 345 0.978912
B | 1643 Quadrilateral 2:Interface Property{\Wizard) 389 418 408 410 861 878 866 862 1.042463
B | 1649 Quadrilateral 2:Interface Property{\Wizard) 402 396 401 413 875 360 359 3876 1.096466
B | 1650 Quadrilateral  2:Interface Property{Wizard) 391 386 411 394 349 873 877 879 0.735343
B | 1651 Quadrilateral = 2:Interface Property{Wizard) 394 390 412 419 a7 aa0 a31 832 0.368580
B | 1652 Quadrilateral = 2:Interface Property{Wizard) 420 413 401 415 833 a7 359 354 1.211228
B | 1653 Quadrilateral = 2:Interface Property{Wizard) 417 414 407 412 868 865 334 a@s1 0.533008
B | 1654 Quadrilateral 2:Interface Property{Wizard) 394 420 338 330 379 333 335 330 0.504190
B | 1655 Quadrilateral  2:Interface Property{\Wizard) 417 412 390 388 368 831 830 835 0.635852
B | 1656 | Quadrilateral  2:Interface Property{\Wizard) 399 414 417 385 383 365 368 867 0.876809
B | 1657 Quadrilateral = 2:Interface Property{Wizard) 407 414 416 409 334 365 3568 250 0.629694
B | 1658 Quadrilateral = 2:Interface Property{Wizard) 420 415 398 338 833 354 353 835 0.832558
B | 1659  Quadrilateral = 2:Interface Property{Wizard) 412 407 409 419 aa1 334 350 aaz 0.575195
B | 1660 | Quadrilateral = 2:Interface Property{Wizard) 394 419 409 391 379 83z 350 349 0.771585
B | 1661 Quadrilateral  2:Interface Property{\Wizard) 394 411 413 420 379 877 378 333 1.114703
B | 1662 Quadrilateral  2:Interface Property{\Wizard) 417 338 398 410 368 835 853 862 1.024023
[ +]
H T 1n 204”30 Springg” Rigid Link” Elastic Linkg” Interpolation] Interfaces” Embedded Axisymmetric Line 4/~ Embedded Axisymmetric Point 4~ Gauging Shutoff Wall Infinite ]
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Specification Changes

Pre-post function change

3-1. Changes in the usage of the modified RO model, modified HD model, GHE-S model, and bowl model
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FEA NX 2025 (v1.1) Release Note

3-1. Changes in the usage of the modified RO model, modified HD model, GHE-S model, and bowl model

In previous versions, it was not possible to set the [Elastic Modulus] in the General tab when using the Modified RO Model, Modified HD Model, GHE-S Model, or Bowl Model.

In addition, when analyzing in the [Static to Dynamic] construction stage, the [Maximum Shear Modulus] in the Nonlinear tab was used, and the initial stress in the [Static] step was calculated
using the value back-calculated with E=2(1+v)G.

From FEA NX 2025 (v1.1) onwards, the [Static Constants] and [Dynamic Constants] have been modified so that they can be used separately, and the specifications have been changed so that
[Elastic Modulus] and [Poisson's Ratio] in the General tab are used in the static stage, and [Maximum Shear Modulus] and [Posson's Ratio (for Dynamic Analysis)] in the Nonlinear tab are used

in the dynamic stage.
i X G P
D 10 E N 533 h3— - D 1 BFF EAH 2= I
EFNAAT {EE Rambere-Osenod w B35 EFNAF EIE Rambere-Oseood e (k5
...... .
e E T e = ; ;
LOB D mR REEt S LB e EEW *If you analyze previously created data with FEA NX 2025 (v1.1),yo
_‘ 50000 : C * BEIEREL () 50000 k/me u may get different results from the previous results. The reason is t
------------------------------------------------- L TS s e s e e e s s FE TR
0 » E e 0 KN/ hat the [Elastic Modulus] used in the calculation is different. You nee
0 s 0 m dto enter E calculated using the formula E=2(1+v)G in the [General]
AFULLE (1) D3 APV (1) 1K tab and run the analysis again.
EERER (1) 20 kN EREEE (1) 2 KN/
- . — — I ——
oo EIF HHE A= v o Zf B - [ |~
EFIAEAT B Rambere-Osenod ~ o OeE EFNA4F {EIE Rambere-Ozgond v D
~# D IFE R S g R e s
------ Sannaa
e e
B ARFRE RS 0 Meme Bt MR R I kM/m2
EEUE 0 BHEUTH 0
TR 0 BrgTTEs 0
() SBsf Y ARR HET 100 kN/me
IR (AT - =
= WE ) 03
i () SBuBifLt AR
ST AT
PUAEOTYIT - v
i}
eI L
Previous version FEA NX 2025 (v1.1)
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