주 콘텐츠로 건너뛰기
eGEN 생성 편집

[eGEN] 라이선스 수량을 초과하였습니다.

질문

"라이선스 수량을 초과하였습니다."는 어떤 내용인가요?

 

답변

구매한 제품의 라이선스 수량보다 더 많은 PC에서 제품을 동시에 접속한 경우 아래와 같은 메시지가 표시됩니다.

 

 

원인

1. 다른 PC에서 사용중인 경우

하나의 라이선스를 구매했다면 MODS 기간 중에는 제품을 2대의 PC에 설치할 수 있으나 동시에 접속할 수 없습니다. 그러므로 다른 PC에서 접속 중인지 확인하여 종료해주시기 바랍니다.

 

2. 서버에서 제품이 종료되지 않은 것으로 인식하는 경우

제품을 정상적으로 종료하면 마이다스아이티 서버에 접속종료 정보를 전송해줍니다. 그런데 제품이 비정상적으로 종료되거나 제품을 종료하기 전에 네트워크가 먼저 끊어진 경우 접속종료 정보가 서버로 전송되지 않아 서버에서는 제품을 사용 중인 것으로 인식할 수 있습니다.

 

해결방법

이전에 사용했던 PC에서 제품을 열었다가 다시 종료하면 서버에 종료 정보를 정상적으로 전송하므로 다른 PC에서도 정상적으로 제품을 사용할 수 있습니다. MODS Archi 2022 버전부터 프로그램을 정상적으로 종료하면 아래와 같은 메시지가 표시됩니다.

 

만약 이전에 사용했던  PC에 접근이 어렵거나 문제가 해결되지 않는 경우에는 채팅으로 midasIT 인증담당자에게 문의하시면 고객정보 확인 후 처리해드립니다.

<채팅 문의 방법>

0
컨텐츠가 도움이 되셨나요?